Co zrobić, jeśli w Chrome pojawia się błąd „Try a different security key”?

Zmodyfikowano dnia śr, 5 Mar o 2:18 PO POŁUDNIU

Jeśli jednocześnie masz podłączone do Maca dwa różne fizyczne klucze bezpieczeństwa (np. YubiKey oraz Swissbit iShield), w przeglądarce Chrome na macOS może pojawić się komunikat „Try a different security key” („Spróbuj użyć innego klucza bezpieczeństwa”.). Pomimo tego błędu, kliknięcie przycisku Try again (Spróbuj ponownie) prowadzi do prawidłowego działania ostatnio włożonego klucza.


Przyczyna

Podłączenie jednocześnie dwóch kluczy bezpieczeństwa może powodować, że przeglądarka Chrome ma trudność z ustaleniem, którego klucza użyć do uwierzytelniania.


Rozwiązanie

Zawsze miej podłączony tylko jeden klucz bezpieczeństwa w danym momencie. Przed próbą uwierzytelnienia w Chrome odłącz pozostałe klucze, aby uniknąć konfliktów i błędów.


Dodatkowe informacje

  • Testy z różnymi kluczami (m.in. Feitian MultiPass, Authenton) w środowisku Windows 11 nie wykazały problemów przy jednoczesnym podłączeniu kilku kluczy – można było się nimi uwierzytelniać bez zakłóceń.

  • W środowisku RDP w systemie Windows klucz chroniony PIN-em może zostać wybrany automatycznie, co uniemożliwia użycie innego podłączonego jednocześnie klucza, chyba że ten pierwszy zostanie odłączony.

  • Ważne jest, aby zawsze mieć podłączony tylko jeden klucz bezpieczeństwa FIDO na raz, aby uniknąć potencjalnych problemów.


Przydatne linki

Jak dodać klucz bezpieczeństwa WebAuthn/U2F?

Czy ten artykuł był pomocny?

To wspaniale!

Dziękujemy za opinię

Przepraszamy, że nie udało nam się pomóc!

Dziękujemy za opinię

Daj nam znać, jak możemy ulepszyć ten artykuł!

Wybierz co najmniej jeden powód
Wymagana weryfikacja captcha.

Wysłano opinię

Doceniamy Twój wysiłek i postaramy się naprawić artykuł